pud: use more secure strncpy
[olsrd.git] / gui / linux-gtk / README
1 To compile this you need libgtk installed. This is
2 from my system, which compiles fine:
3
4 dpkg -l "*gtk2*"|grep ^ii>>README
5 ii  gtk2-engines-pixbuf                        2.12.9-3ubuntu5                                      Pixbuf-based theme for GTK+ 2.x
6 ii  libgtk2.0-0                                2.12.9-3ubuntu5                                      The GTK+ graphical user interface library
7 ii  libgtk2.0-common                           2.12.9-3ubuntu5                                      Common files for the GTK+ graphical user int
8 ii  libgtk2.0-dev                              2.12.9-3ubuntu5                                      Development files for the GTK+ library
9 ii  libwxgtk2.6-0                              2.6.3.2.2-2ubuntu4                                   wxWidgets Cross-platform C++ GUI toolkit (GT
10 ii  python-gtk2                                2.12.1-0ubuntu1                                      Python bindings for the GTK+ widget set
11 ii  python-gtk2-dev                            2.12.1-0ubuntu1                                      GTK+ bindings: devel files