poprouting: fix a resource leak
[olsrd.git] / openwrt / README
index 280ca9a..39e3f92 100644 (file)
@@ -1,9 +1,9 @@
-This is an OpenWrt package feed containing the olsrd-git package.
+This is an OpenWrt package feed containing the olsrd-stable-git package.
 
 To use this package, add the following line to the feeds.conf
 in the OpenWrt buildroot:
 
-  src-git olsrd http://olsr.org/git/olsrd.git
+  src-git olsrd https://github.com/OLSR/olsrd.git;stable
   
 Update the feed:
 
@@ -11,7 +11,7 @@ Update the feed:
   
 Activate the package:
 
-  ./scripts/feeds install olsrd-git
+  ./scripts/feeds install olsrd-stable-git
   
-The "olsrd-git" package should now appear in menuconfig.
+The "olsrd-stable-git" package should now appear in menuconfig.