PUD: move PUD_PLUGIN_INTERFACE_VERSION into pudOlsrdPlugin
authorFerry Huberts <f.huberts@mindef.nl>
Tue, 12 Jul 2011 10:02:05 +0000 (12:02 +0200)
committerFerry Huberts <f.huberts@mindef.nl>
Wed, 13 Jul 2011 10:54:16 +0000 (12:54 +0200)
Signed-off-by: Ferry Huberts <f.huberts@mindef.nl>
lib/pud/src/pud.h
lib/pud/src/pudOlsrdPlugin.h

index f492bc5..a13dc72 100644 (file)
@@ -42,9 +42,6 @@
 /** The short plugin name / abbreviation */
 #define PUD_PLUGIN_ABBR                                        "PUD"
 
-/** The interface version supported by the plugin */
-#define PUD_PLUGIN_INTERFACE_VERSION   5
-
 /*
  *  Interface
  */
index 901616c..4d781de 100644 (file)
@@ -10,6 +10,9 @@
 /* System includes */
 #include <stddef.h>
 
+/** The interface version supported by the plugin */
+#define PUD_PLUGIN_INTERFACE_VERSION   5
+
 /**
  The plugin parameter configuration, containing the parameter names, pointers
  to their setters, and an optional data pointer that is given to the setter