PUD: improve unsupported OS reporting
authorFerry Huberts <ferry.huberts@pelagic.nl>
Fri, 8 Jun 2012 21:58:01 +0000 (23:58 +0200)
committerFerry Huberts <ferry.huberts@pelagic.nl>
Sat, 9 Jun 2012 09:37:11 +0000 (11:37 +0200)
Signed-off-by: Ferry Huberts <ferry.huberts@pelagic.nl>
lib/pud/Makefile

index d7e09da..901adca 100644 (file)
@@ -31,7 +31,7 @@ ifneq ($(OS),linux)
 all: default_target
 
 default_target install clean:
-       @echo "*** $(PLUGIN_NAME) plugin only supported on Linux, sorry!"
+       @echo "*** $(PLUGIN_NAME) plugin not supported on $(OS), sorry!"
 
 else