pud: include nmealib v1.0.3