PUD: include nmealib v0.6.7