dot_draw: do no show version in plugin constructor