* use the correct plugin interface version number